#openstack-i18n: openstack_i18n_meeting

Meeting started by ianychoi at 23:18:26 UTC (full logs).

Meeting summary

  1. i18n PTG (ianychoi, 23:19:39)
    1. https://openinfra.dev/ptg/ (ianychoi, 23:20:22)
    2. ACTION: Please register individually on https://openinfra.dev/ptg/ PTG website (ianychoi, 23:27:33)

  2. open discussions (ianychoi, 23:36:58)
    1. https://floodnut.notion.site/Weblate-Zanata-Diff-5-4-2-31486895fd5a4b25abf3d4c77d663b18?pvs=4 (seongsoocho, 23:38:37)
    2. https://lists.openstack.org/archives/list/openstack-i18n@lists.openstack.org/thread/LNXRTRZ6XJCLVVCHXY6BFXMOYTC2Q7H4/ (ianychoi, 23:45:17)
    3. https://lists.openstack.org/archives/list/openstack-i18n@lists.openstack.org/thread/JJLFNROPH7ZCNXZXQINJ2IGJF527VU63/ (ianychoi, 23:57:57)


Meeting ended at 23:58:11 UTC (full logs).

Action items

  1. Please register individually on https://openinfra.dev/ptg/ PTG website


People present (lines said)

  1. ianychoi (33)
  2. seongsoocho (12)
  3. opendevmeet (3)
  4. tonyb (2)


Generated by MeetBot 0.1.4.