#openstack-i18n: openstack_i18n_meeting

Meeting started by ianychoi at 23:17:22 UTC (full logs).

Meeting summary

  1. weblate migration schedule (ianychoi, 23:20:56)
    1. ACTION: ianychoi will work to organize i18n weblate migration sprint during July with seongsoocho and other active volunteers (ianychoi, 23:27:03)

  2. open discussions (ianychoi, 23:27:42)


Meeting ended at 23:44:43 UTC (full logs).

Action items

  1. ianychoi will work to organize i18n weblate migration sprint during July with seongsoocho and other active volunteers


Action items, by person

  1. ianychoi
    1. ianychoi will work to organize i18n weblate migration sprint during July with seongsoocho and other active volunteers
  2. seongsoocho
    1. ianychoi will work to organize i18n weblate migration sprint during July with seongsoocho and other active volunteers


People present (lines said)

  1. ianychoi (22)
  2. seongsoocho (9)
  3. opendevmeet (3)


Generated by MeetBot 0.1.4.