#openstack-operators: openstack-operators

Meeting started by mihalis68 at 14:02:46 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/NYC-ops-feedback (mihalis68, 14:04:09)

  1. meeting cadence (mihalis68, 14:14:09)
    1. ACTION: dc_mattj to email mailing list for more operators meet up team volunteers (mihalis68, 14:18:19)

  2. benevolent dictator for barcelona (mihalis68, 14:18:53)
    1. http://docs.openstack.org/infra/system-config/irc.html (dc_mattj, 14:28:11)
    2. VOTE: Voted on "vw to be boss?" Results are, Yes: 3 (mihalis68, 14:29:53)
    3. ACTION: mihalis68 to notify operators mailing list of meeting on Sept 13 (mihalis68, 14:35:24)


Meeting ended at 14:37:08 UTC (full logs).

Action items

  1. dc_mattj to email mailing list for more operators meet up team volunteers
  2. mihalis68 to notify operators mailing list of meeting on Sept 13


Action items, by person

  1. dc_mattj
    1. dc_mattj to email mailing list for more operators meet up team volunteers
  2. mihalis68
    1. mihalis68 to notify operators mailing list of meeting on Sept 13


People present (lines said)

  1. mihalis68 (73)
  2. dc_mattj (43)
  3. VW (16)
  4. mrhillsman (13)
  5. openstack (11)


Generated by MeetBot 0.1.4.