#openstack-powervm: openstack-powervm

Meeting started by MujahidAli at 09:34:32 UTC (full logs).

Meeting summary

  1. PowerVM-CI (MujahidAli, 09:36:38)
    1. https://review.opendev.org/#/c/664797/ (MujahidAli, 09:39:28)
    2. ACTION: Anurag to debug the CI failures and bring back the CI to normal state. (MujahidAli, 09:48:20)

  2. Out of tree driver (MujahidAli, 09:48:26)
    1. ACTION: Vijayendra please take a look if there are any changes in nova that need to be synced with OOT. (MujahidAli, 09:57:49)


Meeting ended at 09:59:23 UTC (full logs).

Action items

  1. Anurag to debug the CI failures and bring back the CI to normal state.
  2. Vijayendra please take a look if there are any changes in nova that need to be synced with OOT.


Action items, by person

  1. vijayendra
    1. Vijayendra please take a look if there are any changes in nova that need to be synced with OOT.


People present (lines said)

  1. MujahidAli (19)
  2. amansi26 (5)
  3. vijayendra (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.