#openstack-meeting: openstack-salt

Meeting started by jasondotstar at 15:59:49 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 15:59:57)
  2. Introduction (jasondotstar, 16:01:40)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 16:03:00)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 16:03:21)

  3. items (jasondotstar, 16:05:45)
    1. AGREED: makes sense to combine the dual efforts (jasondotstar, 16:16:39)
    2. https://github.com/tcpcloud/openstack-salt (cznewt, 16:24:05)
    3. ACTION: cznewt to finish out the chapter on local dev environment (i.e vagrant) (jasondotstar, 16:27:56)
    4. https://etherpad.openstack.org/p/openstack-salt-manifesto (jasondotstar, 16:30:09)

  4. OpenStack Salt Manifesto (jasondotstar, 16:31:45)
    1. AGREED: problem statements in the manifesto are satisfactory (jasondotstar, 16:34:49)
    2. AGREED: the team should focus on getting the openstack salt formulas for the core components, then focus on the supporting modules (jasondotstar, 16:42:09)
    3. https://github.com/tcpcloud/openstack-salt/blob/master/doc/source/install/figures/server_topology.jpg (cznewt, 16:43:33)

  5. official repos for OpenStack salt (jasondotstar, 16:43:59)
    1. https://github.com/tcpcloud/openstack-salt/blob/master/doc/source/install/figures/openstack_system.png this one is better (cznewt, 16:44:27)
    2. ACTION: cznewt to report on the completion of the core set of salt formulas (jasondotstar, 16:50:29)

  6. salt platform agnostic approach (jasondotstar, 16:50:52)
  7. integration testing and metadata sources (jasondotstar, 16:55:18)
  8. open discussion (jasondotstar, 16:58:44)


Meeting ended at 17:00:52 UTC (full logs).

Action items

  1. cznewt to finish out the chapter on local dev environment (i.e vagrant)
  2. cznewt to report on the completion of the core set of salt formulas


Action items, by person

  1. cznewt
    1. cznewt to finish out the chapter on local dev environment (i.e vagrant)
    2. cznewt to report on the completion of the core set of salt formulas


People present (lines said)

  1. jasondotstar (126)
  2. cznewt (65)
  3. jpavlik (20)
  4. evolucion (16)
  5. gerhardq1x (8)
  6. genunix (7)
  7. kukacz (4)
  8. openstack (3)
  9. bujoon (2)
  10. maxstack (1)
  11. Tux__ (1)


Generated by MeetBot 0.1.4.