#openstack-meeting: openstack-salt

Meeting started by jasondotstar at 16:00:40 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 16:00:52)
  2. Introduction (jasondotstar, 16:03:03)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 16:03:51)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 16:04:00)

  3. Review past action items (jasondotstar, 16:04:22)
    1. ACTION: genunix tlo continue researching openstack packaging (jasondotstar, 16:06:54)
    2. AGREED: the packages we build will be comprised of the actual salt formulas for each project (jasondotstar, 16:12:44)
    3. http://yum.ocf.co.uk/rh7/noarch/ (jasondotstar, 16:12:53)
    4. ACTION: Research building RPMs using the openstack-ci (jasondotstar, 16:15:38)
    5. AGREED: For common forumula-independent tasks, those will be filed under the openstack-salt LP project (jasondotstar, 16:25:44)
    6. AGREED: For more specific tasks, those will be filed under its associated salt-formula-* LP project (jasondotstar, 16:26:32)
    7. ACTION: Research big tent. Determine which of our salt-formula-* projects should fall under the big tent umbrella, and which of the more host-generic formulas should be pushed up to the salt community (jasondotstar, 16:40:23)
    8. http://openstack-salt.tcpcloud.eu/develop/quickstart-heat.html (cznewt, 16:41:25)
    9. ACTION: talk to the -infra team about using the openstack ci pipeline for building RPMs (jasondotstar, 16:51:34)

  4. todays agenda (jasondotstar, 16:53:43)
    1. ACTION: more discussion neede on testing the RH stack (jasondotstar, 16:57:39)
    2. ACTION: more discussion needed on testing the RH stack (jasondotstar, 16:57:48)
    3. https://review.openstack.org/#/c/276353/ (jasondotstar, 17:00:02)
    4. https://review.openstack.org/#/c/276228/ (jasondotstar, 17:00:13)


Meeting ended at 17:01:13 UTC (full logs).

Action items

  1. genunix tlo continue researching openstack packaging
  2. Research building RPMs using the openstack-ci
  3. Research big tent. Determine which of our salt-formula-* projects should fall under the big tent umbrella, and which of the more host-generic formulas should be pushed up to the salt community
  4. talk to the -infra team about using the openstack ci pipeline for building RPMs
  5. more discussion neede on testing the RH stack
  6. more discussion needed on testing the RH stack


Action items, by person

  1. genunix
    1. genunix tlo continue researching openstack packaging
  2. openstack
    1. genunix tlo continue researching openstack packaging
    2. Research building RPMs using the openstack-ci
    3. talk to the -infra team about using the openstack ci pipeline for building RPMs
  3. UNASSIGNED
    1. Research big tent. Determine which of our salt-formula-* projects should fall under the big tent umbrella, and which of the more host-generic formulas should be pushed up to the salt community
    2. more discussion neede on testing the RH stack
    3. more discussion needed on testing the RH stack


People present (lines said)

  1. jasondotstar (149)
  2. cznewt (51)
  3. arif-ali (18)
  4. genunix (15)
  5. openstack (4)
  6. carl_baldwin (2)
  7. kevinbenton (1)
  8. egon (1)
  9. liqw (1)


Generated by MeetBot 0.1.4.