#openstack-meeting: openstack-salt

Meeting started by jasondotstar at 16:00:04 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 16:00:13)
  2. Introduction (jasondotstar, 16:02:02)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 16:02:44)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 16:02:52)

  3. Review past action items (jasondotstar, 16:02:58)
    1. ACTION: genunix to continue researching openstack packaging (with help from jasondotstar) (jasondotstar, 16:06:20)
    2. ACTION: jasondotstar to research building RPMs using the openstack-ci (jasondotstar, 16:07:51)
    3. ACTION: iceyao to continue testing the centos aio deployment (jasondotstar, 16:10:09)
    4. AGREED: we are currently reusing third party packages [rdo, contrail] (jasondotstar, 16:16:04)
    5. ACTION: arif-ali to continue the preparation of the RH repos (jasondotstar, 16:17:04)
    6. ACTION: iceyao to look into getting OVS networking operational (jasondotstar, 16:18:58)
    7. ACTION: iceyao to get the neutron formula with OVS support ready (jasondotstar, 16:20:05)

  4. Today's Agenda (jasondotstar, 16:21:25)
    1. ACTION: Look into scheduling an informal openstack-salt session for our team (jasondotstar, 16:30:46)
    2. ACTION: jasondotstar to check the irc meeting channels for an available meeting slot at 1400UTC (jasondotstar, 16:41:38)
    3. http://openstack-salt.tcpcloud.eu/develop/extending-ecosystem.html) (jasondotstar, 16:42:38)
    4. http://openstack-salt.tcpcloud.eu/develop/extending-ecosystem.html (jasondotstar, 16:42:42)
    5. ACTION: cznewt to update the team on the integration process of our salt formulas with saltstack (jasondotstar, 16:46:36)
    6. ACTION: continue to report the status of the CentOS-based labs (jasondotstar, 16:50:01)

  5. Open Discussion, Bug and Review triage (submit modules to triage here) (jasondotstar, 16:50:55)
    1. https://review.openstack.org/#/c/276228/ (cznewt, 16:53:42)
    2. https://review.openstack.org/#/c/276353/ (cznewt, 16:56:56)


Meeting ended at 17:00:11 UTC (full logs).

Action items

  1. genunix to continue researching openstack packaging (with help from jasondotstar)
  2. jasondotstar to research building RPMs using the openstack-ci
  3. iceyao to continue testing the centos aio deployment
  4. arif-ali to continue the preparation of the RH repos
  5. iceyao to look into getting OVS networking operational
  6. iceyao to get the neutron formula with OVS support ready
  7. Look into scheduling an informal openstack-salt session for our team
  8. jasondotstar to check the irc meeting channels for an available meeting slot at 1400UTC
  9. cznewt to update the team on the integration process of our salt formulas with saltstack
  10. continue to report the status of the CentOS-based labs


Action items, by person

  1. cznewt
    1. cznewt to update the team on the integration process of our salt formulas with saltstack
  2. genunix
    1. genunix to continue researching openstack packaging (with help from jasondotstar)
  3. jasondotstar
    1. genunix to continue researching openstack packaging (with help from jasondotstar)
    2. jasondotstar to research building RPMs using the openstack-ci
    3. jasondotstar to check the irc meeting channels for an available meeting slot at 1400UTC
  4. openstack
    1. genunix to continue researching openstack packaging (with help from jasondotstar)
    2. jasondotstar to research building RPMs using the openstack-ci
    3. Look into scheduling an informal openstack-salt session for our team
  5. UNASSIGNED
    1. iceyao to continue testing the centos aio deployment
    2. arif-ali to continue the preparation of the RH repos
    3. iceyao to look into getting OVS networking operational
    4. iceyao to get the neutron formula with OVS support ready
    5. continue to report the status of the CentOS-based labs


People present (lines said)

  1. jasondotstar (160)
  2. cznewt (75)
  3. genunix (9)
  4. openstack (3)
  5. liqw (1)


Generated by MeetBot 0.1.4.