#openstack-meeting: openstack-salt

Meeting started by jasondotstar at 16:00:12 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 16:00:24)
  2. Introduction (jasondotstar, 16:02:13)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 16:02:55)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 16:03:03)

  3. Review past action items (jasondotstar, 16:03:19)
    1. ACTION: genunix to continue researching openstack packaging (with help from jasondotstar) (jasondotstar, 16:07:21)
    2. ACTION: jasondotstar to attend the RPM-packaging team meeting (jasondotstar, 16:07:39)
    3. ACTION: jasondotstar to research building RPMs using the openstack-ci (jasondotstar, 16:08:19)
    4. ACTION: cznewt to follow up on DVR networking and the neutron salt formula with OVS support ready (jasondotstar, 16:19:43)

  4. Today's Agenda (jasondotstar, 16:36:15)
    1. AGREED: the meeting timeslot will be moved to Tuesdays at 1300UTC (jasondotstar, 16:41:01)


Meeting ended at 16:47:18 UTC (full logs).

Action items

  1. genunix to continue researching openstack packaging (with help from jasondotstar)
  2. jasondotstar to attend the RPM-packaging team meeting
  3. jasondotstar to research building RPMs using the openstack-ci
  4. cznewt to follow up on DVR networking and the neutron salt formula with OVS support ready


Action items, by person

  1. cznewt
    1. cznewt to follow up on DVR networking and the neutron salt formula with OVS support ready
  2. genunix
    1. genunix to continue researching openstack packaging (with help from jasondotstar)
  3. jasondotstar
    1. genunix to continue researching openstack packaging (with help from jasondotstar)
    2. jasondotstar to attend the RPM-packaging team meeting
    3. jasondotstar to research building RPMs using the openstack-ci
  4. openstack
    1. genunix to continue researching openstack packaging (with help from jasondotstar)
    2. jasondotstar to research building RPMs using the openstack-ci


People present (lines said)

  1. jasondotstar (115)
  2. cznewt (42)
  3. genunix (6)
  4. openstack (3)


Generated by MeetBot 0.1.4.