#openstack-meeting-4: openstack-salt

Meeting started by jasondotstar at 13:02:09 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 13:02:21)
  2. Introduction (jasondotstar, 13:06:05)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 13:06:46)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 13:06:53)

  3. Review past action items (jasondotstar, 13:07:13)
    1. ACTION: jasondotstar to follow up on how we run integration/functional tests that incorporate multi-node services (jasondotstar, 13:28:22)
    2. https://review.openstack.org/#/c/300725/2 (wondra, 13:33:27)
    3. https://review.openstack.org/#/c/300725/2 (jasondotstar, 13:34:36)
    4. https://www.openstack.org/summit/austin-2016/summit-schedule/events/9449?goback=1 (jasondotstar, 13:40:30)
    5. ACTION: cznewt to prepare the BoF session presentation slide for review with the team (jasondotstar, 13:43:05)
    6. ACTION: cznewt to prepare the BoF session presentation slides for review with the team (jasondotstar, 13:43:25)

  4. Open Discussion (jasondotstar, 13:54:24)


Meeting ended at 14:00:08 UTC (full logs).

Action items

  1. jasondotstar to follow up on how we run integration/functional tests that incorporate multi-node services
  2. cznewt to prepare the BoF session presentation slide for review with the team
  3. cznewt to prepare the BoF session presentation slides for review with the team


Action items, by person

  1. cznewt
    1. cznewt to prepare the BoF session presentation slide for review with the team
    2. cznewt to prepare the BoF session presentation slides for review with the team
  2. jasondotstar
    1. jasondotstar to follow up on how we run integration/functional tests that incorporate multi-node services


People present (lines said)

  1. jasondotstar (75)
  2. cznewt (51)
  3. wondra (8)
  4. openstack (3)
  5. liqw (1)


Generated by MeetBot 0.1.4.