#openstack-meeting-4: openstack-salt

Meeting started by jasondotstar at 13:00:50 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 13:00:58)
  2. Introduction (jasondotstar, 13:06:27)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 13:07:10)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 13:07:19)

  3. Review past action items (jasondotstar, 13:07:40)
    1. https://etherpad.openstack.org/p/openstack-salt-weekly-meeting-20160412 (jasondotstar, 13:08:00)
    2. ACTION: jasondotstar to follow up on how we run integration/functional tests that incorporate multi-node services (jasondotstar, 13:23:17)

  4. Today's Agenda (jasondotstar, 13:26:19)
    1. ACTION: cznewt to continue prepping the BoF presentation slides for summit (jasondotstar, 13:29:34)
    2. https://docs.saltstack.com/en/latest/ref/states/all/salt.states.bigip.html (cznewt, 13:37:51)
    3. http://github.com/f5networks (jasondotstar, 13:38:22)
    4. https://blueprints.launchpad.net/salt-formula-keystone/+spec/yash-agarwal (jasondotstar, 13:40:54)
    5. https://review.openstack.org/304436 - config files to support lvm driver (jasondotstar, 13:50:02)
    6. https://review.openstack.org/304472 - parameterized mq (jasondotstar, 13:50:38)

  5. Open Discussion (jasondotstar, 13:51:32)


Meeting ended at 14:00:00 UTC (full logs).

Action items

  1. jasondotstar to follow up on how we run integration/functional tests that incorporate multi-node services
  2. cznewt to continue prepping the BoF presentation slides for summit


Action items, by person

  1. cznewt
    1. cznewt to continue prepping the BoF presentation slides for summit
  2. jasondotstar
    1. jasondotstar to follow up on how we run integration/functional tests that incorporate multi-node services


People present (lines said)

  1. jasondotstar (108)
  2. cznewt (19)
  3. genunix (13)
  4. openstack (3)


Generated by MeetBot 0.1.4.