#openstack-meeting-4: openstack-salt

Meeting started by jasondotstar at 13:02:16 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 13:02:25)
  2. introduction (jasondotstar, 13:04:00)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (cznewt, 13:05:01)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (cznewt, 13:05:26)

  3. Review past action items (jasondotstar, 13:05:53)
    1. https://tracker.debian.org/news/762883 (genunix, 13:09:35)
    2. ACTION: jasondotstar to follow up on how we run integration/functional tests that incorporate multi-node services (jasondotstar, 13:10:41)
    3. https://docs.google.com/presentation/d/1ytVCUPGfo7lbMLqQwr8gE4Tfu77_apQOG7_u2_2HLQ8/edit?ts=570e52e1#slide=id.p4 (cznewt, 13:12:23)
    4. https://docs.google.com/presentation/d/1ytVCUPGfo7lbMLqQwr8gE4Tfu77_apQOG7_u2_2HLQ8/edit?usp=sharing (cznewt, 13:13:44)

  4. Open Discussion, Bug and Review triage (submit modules to triage here) (jasondotstar, 13:24:19)
    1. ACTION: cznewt prepare testbed environment for DVR neutron setup (cznewt, 13:33:35)


Meeting ended at 14:00:38 UTC (full logs).

Action items

  1. jasondotstar to follow up on how we run integration/functional tests that incorporate multi-node services
  2. cznewt prepare testbed environment for DVR neutron setup


Action items, by person

  1. cznewt
    1. cznewt prepare testbed environment for DVR neutron setup
  2. jasondotstar
    1. jasondotstar to follow up on how we run integration/functional tests that incorporate multi-node services


People present (lines said)

  1. cznewt (36)
  2. jasondotstar (15)
  3. wondra_ (12)
  4. genunix (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.