#openstack-meeting-4: openstack-salt

Meeting started by jasondotstar at 13:00:13 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 13:00:20)
  2. Introduction (jasondotstar, 13:05:06)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 13:06:41)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 13:06:52)

  3. Review past action items (jasondotstar, 13:07:09)
    1. http://openstack-salt.tcpcloud.eu/ the projects documentation and scope (cznewt, 13:16:16)
    2. http://openstackdayprague.eu/ is the event in Prague, june 8th (cznewt, 13:17:28)
    3. https://events.opensuse.org/conference/oSC16 (nmadhok, 13:20:00)
    4. ACTION: nmadhok to connect with cznewt on the openSUSE conf (jasondotstar, 13:20:11)
    5. https://events.opensuse.org/conference/oSC16/program/proposal/792 (VMware salt-cloud) (nmadhok, 13:22:40)
    6. https://events.opensuse.org/conference/oSC16/program/proposal/794 (saltopenstack) (nmadhok, 13:22:57)
    7. ACTION: nmadhok to schedule a hangout or Adobe connect session with the team to discuss current salt team progress (jasondotstar, 13:44:21)
    8. ACTION: newt to get the project governance status moved to official level (cznewt, 13:45:44)
    9. ACTION: newt to get the project governance status moved to official level (jasondotstar, 13:46:02)


Meeting ended at 14:00:18 UTC (full logs).

Action items

  1. nmadhok to connect with cznewt on the openSUSE conf
  2. nmadhok to schedule a hangout or Adobe connect session with the team to discuss current salt team progress
  3. newt to get the project governance status moved to official level
  4. newt to get the project governance status moved to official level


Action items, by person

  1. cznewt
    1. nmadhok to connect with cznewt on the openSUSE conf
  2. nmadhok
    1. nmadhok to connect with cznewt on the openSUSE conf
    2. nmadhok to schedule a hangout or Adobe connect session with the team to discuss current salt team progress
  3. UNASSIGNED
    1. newt to get the project governance status moved to official level
    2. newt to get the project governance status moved to official level


People present (lines said)

  1. cznewt (80)
  2. nmadhok (80)
  3. jasondotstar (69)
  4. openstack (3)


Generated by MeetBot 0.1.4.