#openstack-meeting-4: openstack-salt

Meeting started by jasondotstar at 13:03:55 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 13:04:00)
  2. (jasondotstar, 13:07:50)
  3. introduction (jasondotstar, 13:07:53)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 13:08:24)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 13:08:32)

  4. #topic Review past action items (jasondotstar, 13:08:39)
  5. Review past action items (jasondotstar, 13:08:46)
    1. https://etherpad.openstack.org/p/openstack-salt-weekly-meeting-20160517 (jasondotstar, 13:08:54)
    2. https://events.opensuse.org/conference/oSC16 (nmadhok, 13:18:35)
    3. https://events.opensuse.org/conference/oSC16/program/proposal/794 (nmadhok, 13:19:18)

  6. Open Discussion (jasondotstar, 13:23:01)
    1. AGREED: the openstack-salt repos are the official repos for the Salt efforts within the OpenStack community (jasondotstar, 13:37:25)
    2. ACTION: cznewt to investigate the differences between the openstack-salt project and the salt community project (jasondotstar, 13:46:30)


Meeting ended at 13:57:21 UTC (full logs).

Action items

  1. cznewt to investigate the differences between the openstack-salt project and the salt community project


Action items, by person

  1. cznewt
    1. cznewt to investigate the differences between the openstack-salt project and the salt community project
  2. openstack
    1. cznewt to investigate the differences between the openstack-salt project and the salt community project


People present (lines said)

  1. jasondotstar (110)
  2. nmadhok (96)
  3. jpavlik (74)
  4. cznewt (34)
  5. openstack (3)
  6. genunix (2)


Generated by MeetBot 0.1.4.