#openstack-meeting-4: openstack-salt

Meeting started by newt_ at 13:01:16 UTC (full logs).

Meeting summary

  1. roll call (newt_, 13:01:26)
  2. Introduction (newt_, 13:05:36)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (newt_, 13:05:57)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (newt_, 13:06:03)

  3. Review past action items (newt_, 13:06:12)
    1. http://eavesdrop.openstack.org/meetings/openstack_salt/2016/openstack_salt.2016-05-31-13.01.html (newt_, 13:14:27)
    2. ACTION: newt_ to test the new heat/vagrant provisioning (newt_, 13:17:09)
    3. https://github.com/tcpcloud/docker-salt (genunix, 13:20:40)

  4. Today's Agenda (newt_, 13:24:05)
    1. ACTION: marco to provide support for testing midonet setup on heat stack (newt_, 13:43:50)
    2. ACTION: epcim to find out if our networking approach is rh7 compatible and suitable (newt_, 13:44:44)

  5. Open Discussion (newt_, 13:49:54)
    1. ACTION: Tux to add the SPM support to formulas and register to inverntory if there's any (newt_, 13:59:35)


Meeting ended at 14:00:57 UTC (full logs).

Action items

  1. newt_ to test the new heat/vagrant provisioning
  2. marco to provide support for testing midonet setup on heat stack
  3. epcim to find out if our networking approach is rh7 compatible and suitable
  4. Tux to add the SPM support to formulas and register to inverntory if there's any


Action items, by person

  1. epcim
    1. epcim to find out if our networking approach is rh7 compatible and suitable
  2. newt_
    1. newt_ to test the new heat/vagrant provisioning
  3. UNASSIGNED
    1. marco to provide support for testing midonet setup on heat stack
    2. Tux to add the SPM support to formulas and register to inverntory if there's any


People present (lines said)

  1. newt_ (74)
  2. genunix (16)
  3. epcim (13)
  4. marco__ (11)
  5. Tux_ (8)
  6. openstack (3)
  7. silentpj (1)
  8. majklk_ (1)
  9. Guest56804 (1)
  10. daneel (1)


Generated by MeetBot 0.1.4.