#openstack-meeting-4: openstack-salt

Meeting started by newt_ at 13:03:55 UTC (full logs).

Meeting summary

  1. roll call (newt_, 13:04:24)
  2. Introduction (newt_, 13:07:15)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (newt_, 13:07:54)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (newt_, 13:08:09)

  3. Review past action items (newt_, 13:08:22)
    1. https://github.com/saltstack/salt/issues/32253 (Tux_, 13:13:02)

  4. Today's Agenda (newt_, 13:28:30)
    1. ACTION: epcim to document the docker deployment in openstack-salt documentatino (newt_, 13:32:18)
    2. ACTION: newt_ to setup the pipeline to build the docs (newt_, 13:34:36)
    3. https://blueprints.launchpad.net/openstack-salt (newt_, 13:35:19)
    4. ACTION: newt to add the salt-formula-kubernetes (newt_, 13:50:34)

  5. Open Discussion (newt_, 13:51:24)


Meeting ended at 13:58:16 UTC (full logs).

Action items

  1. epcim to document the docker deployment in openstack-salt documentatino
  2. newt_ to setup the pipeline to build the docs
  3. newt to add the salt-formula-kubernetes


Action items, by person

  1. epcim
    1. epcim to document the docker deployment in openstack-salt documentatino
  2. newt_
    1. newt_ to setup the pipeline to build the docs
  3. openstack
    1. epcim to document the docker deployment in openstack-salt documentatino


People present (lines said)

  1. newt_ (84)
  2. epcim (14)
  3. Tux_ (14)
  4. ovobora (7)
  5. jpavlik (7)
  6. liqw (3)
  7. marco_ (3)
  8. openstack (3)
  9. osm (3)
  10. lelouch_ (2)


Generated by MeetBot 0.1.4.