#openstack-meeting-4: openstack-salt

Meeting started by epcim at 13:18:26 UTC (full logs).

Meeting summary

  1. roll call (epcim, 13:19:00)
  2. formula testing procedures (epcim, 13:20:45)
    1. https://blueprints.launchpad.net/openstack-salt/+spec/service-level-testing (epcim, 13:20:49)
    2. https://blueprints.launchpad.net/openstack-salt/+spec/system-level-testing (epcim, 13:21:04)
    3. https://review.openstack.org/#/c/347815/ (epcim, 13:28:37)
    4. https://review.openstack.org/#/c/347815/ (epcim, 13:28:45)
    5. https://review.openstack.org/#/c/347816/ (epcim, 13:28:53)
    6. https://review.openstack.org/#/c/347817/ (epcim, 13:29:09)
    7. https://review.openstack.org/#/c/347818/ (epcim, 13:29:18)
    8. https://review.openstack.org/#/c/347821/ (epcim, 13:29:26)
    9. https://review.openstack.org/#/c/348338/ (epcim, 13:29:48)
    10. https://review.openstack.org/#/c/348391/ (epcim, 13:29:55)
    11. https://review.openstack.org/#/c/361294/ (epcim, 13:30:35)
    12. ACTION: cznewt to review an merge service-level-testing with kitchen-ci in openstack related formulas (epcim, 13:36:08)

  3. github issues (epcim, 13:39:04)
    1. ACTION: cznewt review https://review.openstack.org/#/c/352757/ (epcim, 13:42:43)
    2. ACTION: cznewt and jpavlik to review https://review.openstack.org/#/c/348339/ (epcim, 13:43:42)

  4. kitchen-salt updates (epcim, 13:44:04)
  5. Community discussion (epcim, 13:48:34)


Meeting ended at 13:55:46 UTC (full logs).

Action items

  1. cznewt to review an merge service-level-testing with kitchen-ci in openstack related formulas
  2. cznewt review https://review.openstack.org/#/c/352757/
  3. cznewt and jpavlik to review https://review.openstack.org/#/c/348339/


Action items, by person

  1. openstack
    1. cznewt to review an merge service-level-testing with kitchen-ci in openstack related formulas
    2. cznewt review https://review.openstack.org/#/c/352757/
    3. cznewt and jpavlik to review https://review.openstack.org/#/c/348339/


People present (lines said)

  1. epcim (28)
  2. openstack (3)
  3. sfinga (2)
  4. LotharKAtt (1)
  5. LotharKAtt_ (1)


Generated by MeetBot 0.1.4.