#openstack-meeting-4: openstack search

Meeting started by TravT at 15:01:26 UTC (full logs).

Meeting summary

  1. Summit Review (TravT, 15:04:48)
    1. https://etherpad.openstack.org/p/catalog-index-service-liberty (nikhil_k, 15:06:43)
    2. https://etherpad.openstack.org/p/YVR-horizon-performance (david-lyle_, 15:07:20)

  2. openstack governance (TravT, 15:16:06)
    1. : http://governance.openstack.org/reference/new-projects-requirements.html (TravT, 15:16:21)
    2. https://etherpad.openstack.org/p/liberty-searchlight (TravT, 15:19:35)

  3. new repo for CIS code (TravT, 15:31:29)
    1. https://github.com/lakshmisampath/searchlight (smc7, 15:33:13)
    2. http://docs.openstack.org/infra/manual/creators.html (david-lyle_, 15:38:38)
    3. http://docs.openstack.org/infra/manual/creators.html#adding-the-repository-to-the-ci-system (smc7, 15:40:34)

  4. governance repo (TravT, 15:43:34)
    1. https://etherpad.openstack.org/p/liberty-searchlight (TravT, 15:43:45)
    2. HELP: (sigmavirus24, 15:55:01)
    3. VOTE: Voted on "(ratify mission statement To provide advanced and scalable indexing and search across multi-tenant cloud resources.) ?" Results are, yes: 9 (TravT, 15:56:43)
    4. HELP: (mclaren, 15:57:50)
    5. ACTION: TravT follow up with jbryce (nikhil_k, 15:58:43)
    6. ACTION: TravT follow up with jbryce (TravT, 15:59:03)
    7. ACTION: smc7 finish direct port of code to repo (TravT, 15:59:17)


Meeting ended at 16:01:37 UTC (full logs).

Action items

  1. TravT follow up with jbryce
  2. TravT follow up with jbryce
  3. smc7 finish direct port of code to repo


Action items, by person

  1. smc7
    1. smc7 finish direct port of code to repo
  2. TravT
    1. TravT follow up with jbryce
    2. TravT follow up with jbryce


People present (lines said)

  1. TravT (111)
  2. nikhil_k (58)
  3. sigmavirus24 (36)
  4. david-lyle_ (34)
  5. smc7 (29)
  6. mclaren (21)
  7. kragniz (21)
  8. rosmaita (12)
  9. openstack (8)
  10. ativelkov (2)
  11. krykowski (2)
  12. jokke_ (1)


Generated by MeetBot 0.1.4.