#openstack-meeting-4: openstack search

Meeting started by TravT at 15:01:21 UTC (full logs).

Meeting summary

  1. governance repo submission (TravT, 15:03:41)
    1. https://review.openstack.org/#/c/188014/ (TravT, 15:04:08)
    2. http://comments.gmane.org/gmane.comp.cloud.openstack.devel/55196 (nikhil_k, 15:06:51)
    3. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (nikhil_k, 15:09:52)

  2. Glance code breakout update (Steve, lakshmi) (TravT, 15:12:13)
    1. https://github.com/openstack/zaqar/tree/master/devstack (kragniz, 15:22:33)
    2. ACTION: nikhil_k review extract (TravT, 15:23:57)

  3. Brainstorming session (TravT, 15:24:21)
    1. https://etherpad.openstack.org/p/liberty-searchlight-brainstorming (TravT, 15:31:50)
    2. VOTE: Voted on "(are we okay with doing a video conference vs IRC for a brainstorming session) ?" Results are, yes: 9 (TravT, 15:44:50)
    3. VOTE: Voted on "(will this time work for everybody to do a video meetup http://everytimezone.com/#2015-6-10,150,cn3) ?" Results are, yes: 8 (TravT, 15:53:56)
    4. https://etherpad.openstack.org/p/liberty-searchlight-brainstorming (TravT, 15:55:07)

  4. mid cycle meetup (TravT, 15:55:35)
    1. https://docs.google.com/spreadsheets/d/1w0eI6SPCA2IrOyHiEYC2uDO3fbYGzahZRUQSva0UD3Y/edit#gid=0 (TravT, 15:56:21)


Meeting ended at 16:00:29 UTC (full logs).

Action items

  1. nikhil_k review extract


Action items, by person

  1. nikhil_k
    1. nikhil_k review extract


People present (lines said)

  1. TravT (122)
  2. nikhil_k (59)
  3. sigmavirus24 (31)
  4. kragniz (22)
  5. david-lyle (19)
  6. lakshmiS (16)
  7. mclaren (12)
  8. openstack (11)
  9. wko (10)
  10. ttx (7)
  11. rosmaita (7)
  12. sjmc7 (4)
  13. ekarlso (2)
  14. ativelkov (1)


Generated by MeetBot 0.1.4.