#openstack-meeting-4: openstack search

Meeting started by nikhil_k at 15:04:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/search-team-meeting-agenda (nikhil_k, 15:04:19)

  1. We have a project! (TravT_, 15:06:39)
    1. https://review.openstack.org/#/c/188014/ (TravT_, 15:06:45)

  2. OpenStack repo import status (kragniz) (TravT_, 15:09:37)
    1. https://review.openstack.org/#/c/190278/4 (kragniz, 15:10:06)

  3. Brainstorming Session (TravT_, 15:23:13)
    1. https://etherpad.openstack.org/p/liberty-searchlight-brainstorming (TravT_, 15:23:31)

  4. launchpad (TravT_, 15:36:27)
    1. ACTION: nikhil: write BPs for his assigned tasks (nikhil_k, 15:45:43)

  5. midcycle meetup (TravT_, 15:46:23)
    1. ACTION: everybody here, go ahead and indicate in the spreadsheet if you can attend the 28 - 30th on the spreadsheet (TravT_, 15:55:00)
    2. https://docs.google.com/spreadsheets/d/1w0eI6SPCA2IrOyHiEYC2uDO3fbYGzahZRUQSva0UD3Y/edit#gid=0 (TravT_, 15:55:04)

  6. open discussion (TravT_, 15:59:13)


Meeting ended at 16:01:00 UTC (full logs).

Action items

  1. nikhil: write BPs for his assigned tasks
  2. everybody here, go ahead and indicate in the spreadsheet if you can attend the 28 - 30th on the spreadsheet


People present (lines said)

  1. TravT_ (83)
  2. nikhil_k (72)
  3. sigmavirus24 (68)
  4. kragniz (26)
  5. rosmaita (25)
  6. sjmc7 (22)
  7. david-lyle (14)
  8. openstack (4)


Generated by MeetBot 0.1.4.