#openstack-meeting-4: openstack search

Meeting started by nikhil_k at 15:00:57 UTC (full logs).

Meeting summary

  1. agenda and roll call (nikhil_k, 15:01:08)
    1. https://etherpad.openstack.org/p/search-team-meeting-agenda (nikhil_k, 15:01:50)

  2. We've operational gerrit workflow (nikhil_k, 15:03:02)
    1. https://review.openstack.org/#/admin/groups/964,members (kragniz, 15:03:37)
    2. ACTION: kragniz : talk to -infra to get someone added to (nikhil_k, 15:04:40)
    3. Group searchlight-core (nikhil_k, 15:04:47)
    4. ACTION: sjmc7 , kragniz to look at the failing gate (nikhil_k, 15:07:42)
    5. http://logs.openstack.org/32/192532/1/check/gate-searchlight-python27/1020cb4/testr_results.html.gz (nikhil_k, 15:08:48)

  3. BP walkthrough (nikhil_k, 15:10:34)
    1. BPs registered: https://blueprints.launchpad.net/searchlight (nikhil_k, 15:10:47)
    2. ACTION: : nikhil_k to add performance test related BP (nikhil_k, 15:11:15)
    3. https://review.openstack.org/#/admin/projects/openstack/searchlight (kragniz, 15:13:07)
    4. ACTION: nikhil_k : create a glance spec and BP for port-out of CIS code (nikhil_k, 15:20:30)
    5. https://blueprints.launchpad.net/searchlight/+spec/glance-image-api-plugin (nikhil_k, 15:21:50)
    6. https://etherpad.openstack.org/p/liberty-searchlight-brainstorming (nikhil_k, 15:33:08)
    7. https://review.openstack.org/#/c/157209/ (nikhil_k, 15:37:33)
    8. ACTION: sjmc7 to port out functional tests proposed against glance to propose against searchlight (nikhil_k, 15:38:10)
    9. ACTION: : nikhil_k check tempest-lib adoption speed (nikhil_k, 15:46:45)

  4. Mid cycle (nikhil_k, 15:47:49)
    1. Horizon is officially the week of July 21 in Fort Collins (nikhil_k, 15:47:57)


Meeting ended at 16:00:09 UTC (full logs).

Action items

  1. kragniz : talk to -infra to get someone added to
  2. sjmc7 , kragniz to look at the failing gate
  3. : nikhil_k to add performance test related BP
  4. nikhil_k : create a glance spec and BP for port-out of CIS code
  5. sjmc7 to port out functional tests proposed against glance to propose against searchlight
  6. : nikhil_k check tempest-lib adoption speed


Action items, by person

  1. kragniz
    1. kragniz : talk to -infra to get someone added to
    2. sjmc7 , kragniz to look at the failing gate
  2. nikhil_k
    1. : nikhil_k to add performance test related BP
    2. nikhil_k : create a glance spec and BP for port-out of CIS code
    3. : nikhil_k check tempest-lib adoption speed
  3. sjmc7
    1. sjmc7 , kragniz to look at the failing gate
    2. sjmc7 to port out functional tests proposed against glance to propose against searchlight


People present (lines said)

  1. nikhil_k (108)
  2. sjmc7 (57)
  3. kragniz (26)
  4. lakshmiS (23)
  5. ekarlso (14)
  6. david-lyle (10)
  7. sigmavirus24 (9)
  8. openstack (3)
  9. rosmaita (1)


Generated by MeetBot 0.1.4.