#openstack-meeting-4: openstack search

Meeting started by TravT at 15:02:01 UTC (full logs).

Meeting summary

  1. mid-cycle meetup (TravT, 15:05:06)
    1. https://etherpad.openstack.org/p/search-team-meeting-agenda/q (nikhil_k, 15:05:11)

  2. Liberty 2 Release Plan (TravT, 15:16:46)
    1. https://launchpad.net/searchlight/+milestone/liberty-1 (TravT, 15:18:06)
    2. ACTION: nikhil_k, TravT work on release plan (TravT, 15:36:03)

  3. Important BPs (TravT, 15:36:30)
    1. https://blueprints.launchpad.net/searchlight (TravT, 15:36:40)
    2. : https://review.openstack.org/#/c/194251/ (TravT, 15:38:43)
    3. https://review.openstack.org/#/c/180918 is the spec which will send notications (lakshmiS_, 15:54:57)

  4. Adding an entrypoint for the agent process, potentially renaming searchlight-index because it's confusing (TravT, 15:57:32)


Meeting ended at 16:00:42 UTC (full logs).

Action items

  1. nikhil_k, TravT work on release plan


Action items, by person

  1. nikhil_k
    1. nikhil_k, TravT work on release plan
  2. TravT
    1. nikhil_k, TravT work on release plan


People present (lines said)

  1. TravT (87)
  2. nikhil_k (72)
  3. sjmc7 (33)
  4. david-lyle (20)
  5. lakshmiS_ (7)
  6. openstack (4)
  7. wko (3)
  8. kragniz (2)


Generated by MeetBot 0.1.4.