#openstack-meeting-4: openstack search

Meeting started by TravT at 15:00:27 UTC (full logs).

Meeting summary

  1. bugs https://bugs.launchpad.net/searchlight (TravT, 15:06:40)
    1. https://bugs.launchpad.net/searchlight/+bug/1470194 (TravT, 15:07:46)
    2. https://bugs.launchpad.net/searchlight/+bug/1470627 (TravT, 15:09:03)
    3. https://bugs.launchpad.net/searchlight/+bug/1469336 (TravT, 15:16:52)

  2. blueprints https://blueprints.launchpad.net/searchlight (TravT, 15:17:47)
    1. https://blueprints.launchpad.net/searchlight/+spec/devstack-plugin (TravT, 15:18:14)
    2. https://review.openstack.org/#/c/194251/ (TravT, 15:19:25)
    3. https://blueprints.launchpad.net/searchlight/+spec/nova-instances-plugin (TravT, 15:28:27)
    4. https://review.openstack.org/#/c/197232/8/doc/source/plugins/glance.rst (TravT, 15:31:28)
    5. ACTION: nikhil_k : add infromation on nova pluging reqs to documentation (nikhil_k, 15:32:24)
    6. https://blueprints.launchpad.net/searchlight/+spec/indexing-cli (TravT, 15:32:51)
    7. https://blueprints.launchpad.net/searchlight/+spec/set-up-functional-tests (TravT, 15:42:30)
    8. https://blueprints.launchpad.net/searchlight/+spec/horizon-integration-images (TravT, 15:48:12)
    9. https://review.openstack.org/#/c/197043/ (kragniz, 15:55:36)
    10. https://review.openstack.org/#/c/197043/ (nikhil_k, 15:55:56)


Meeting ended at 16:01:23 UTC (full logs).

Action items

  1. nikhil_k : add infromation on nova pluging reqs to documentation


Action items, by person

  1. nikhil_k
    1. nikhil_k : add infromation on nova pluging reqs to documentation


People present (lines said)

  1. TravT (127)
  2. sjmc7 (27)
  3. nikhil_k (19)
  4. lakshmiS_ (14)
  5. sigmavirus24 (7)
  6. kragniz (7)
  7. openstack (6)
  8. ekarlso (5)
  9. david-lyle (4)
  10. flaper87 (2)


Generated by MeetBot 0.1.4.