#openstack-meeting-4: openstack search

Meeting started by nikhil_k at 15:03:37 UTC (full logs).

Meeting summary

  1. roll call and agenda (nikhil_k, 15:03:54)
    1. https://etherpad.openstack.org/p/search-team-meeting-agenda (nikhil_k, 15:04:28)

  2. Updates (nikhil_k, 15:05:36)
    1. Horizon mid-cycle next week https://wiki.openstack.org/wiki/Sprints (nikhil_k, 15:06:57)
    2. Nova mid-cycle next week: https://wiki.openstack.org/wiki/Sprints (nikhil_k, 15:07:10)
    3. https://docs.google.com/spreadsheets/d/1w0eI6SPCA2IrOyHiEYC2uDO3fbYGzahZRUQSva0UD3Y/edit#gid=1788841692 (david-lyle, 15:12:48)

  3. Bug review (nikhil_k, 15:16:21)
    1. https://bugs.launchpad.net/searchlight (nikhil_k, 15:16:30)
    2. https://review.openstack.org/#/c/202392 (lakshmiS, 15:16:38)
    3. https://blueprints.launchpad.net/searchlight/+spec/openstack-client-usage (sjmc7, 15:22:08)

  4. Blueprint review (nikhil_k, 15:23:05)
    1. https://blueprints.launchpad.net/searchlight/+spec/devstack-plugin (nikhil_k, 15:23:21)
    2. https://blueprints.launchpad.net/searchlight/+spec/designate-plugin (nikhil_k, 15:30:14)
    3. https://blueprints.launchpad.net/searchlight/+spec/plugin-config-options (nikhil_k, 15:36:17)
    4. https://blueprints.launchpad.net/searchlight/+spec/nova-instances-plugin (nikhil_k, 15:40:24)
    5. Liberty 2 Release plan (nikhil_k, 15:56:04)
    6. Summit speaking proposals - anyone interested in being added as copresenters? (nikhil_k, 15:57:47)
    7. ACTION: all: Code reviews, particularly for Endre's designate plugin and Steve's WIP nova support (nikhil_k, 16:00:13)


Meeting ended at 16:00:45 UTC (full logs).

Action items

  1. all: Code reviews, particularly for Endre's designate plugin and Steve's WIP nova support


People present (lines said)

  1. nikhil_k (86)
  2. sjmc7 (64)
  3. lakshmiS (28)
  4. david-lyle (24)
  5. openstack (4)
  6. kragniz (1)
  7. rosmaita (1)


Generated by MeetBot 0.1.4.