#openstack-meeting-4: openstack search

Meeting started by nikhil_k at 15:03:24 UTC (full logs).

Meeting summary

  1. agenda and roll call (nikhil_k, 15:03:46)
  2. Horizon integration update --> Endpoint in Keystone (include v1 or not?) TravT, sjmc7 (TravT, 15:05:04)
  3. Ceilometer / Notifications: https://review.openstack.org/#/c/202392 (TravT, 15:15:17)
    1. https://bugs.launchpad.net/searchlight/+bug/1469336 (sjmc7_, 15:18:08)

  4. Blueprint review (Please add any blueprints needing attention below) https://blueprints.launchpad.net/searchlight (TravT, 15:19:31)
    1. https://blueprints.launchpad.net/searchlight/+spec/designate-plugin (TravT, 15:20:31)
    2. http://paste.ubuntu.com/11925639/ (ekarlso, 15:21:53)

  5. https://blueprints.launchpad.net/searchlight/+spec/nova-instances-plugin (TravT, 15:25:48)
    1. https://etherpad.openstack.org/p/designate-searchlight (ekarlso, 15:27:57)
    2. ACTION: nikhil_k schedule nova design session (TravT, 15:40:36)
    3. https://wiki.debian.org/MeetBot (nikhil_k, 15:41:55)
    4. http://docs.openstack.org/developer/glance/common-image-properties.html (rosmaita, 15:48:37)
    5. https://blueprints.launchpad.net/searchlight/+spec/named-queries (TravT, 15:49:16)

  6. liberty 2 release plan (TravT, 15:50:37)
  7. open discussion (TravT, 15:53:31)
    1. ACTION: all interested: please add name and timezone info so that we can try to schedule it accordingly (nikhil_k, 15:54:23)
    2. https://blueprints.launchpad.net/searchlight/+spec/openstack-client-usage (sjmc7_, 16:01:22)


Meeting ended at 16:01:28 UTC (full logs).

Action items

  1. nikhil_k schedule nova design session
  2. all interested: please add name and timezone info so that we can try to schedule it accordingly


Action items, by person

  1. nikhil_k
    1. nikhil_k schedule nova design session


People present (lines said)

  1. TravT (113)
  2. nikhil_k (39)
  3. sjmc7_ (36)
  4. rosmaita (18)
  5. lakshmiS (17)
  6. ekarlso (17)
  7. openstack (5)
  8. sigmavirus24 (3)
  9. kragniz (3)


Generated by MeetBot 0.1.4.