#openstack-meeting-4: openstack search

Meeting started by TravT at 15:01:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/search-team-meeting-agenda (TravT, 15:03:16)

  1. Mitaka Summit Sessions (TravT, 15:03:40)
    1. https://mitakadesignsummit.sched.org/event/51d3ca10844052e650c130eebe7264f9#.Vd8ji9NVhBd (TravT, 15:04:03)
    2. ACTION: TravT send session summit request to ttx (TravT, 15:19:23)

  2. Liberty 3 Deadlines (TravT, 15:19:44)
    1. https://github.com/openstack/governance/blob/master/reference/tags/release_independent.rst (TravT, 15:29:51)
    2. https://github.com/openstack/governance/blob/master/reference/tags/release_cycle-with-milestones.rst (TravT, 15:30:03)
    3. https://github.com/openstack/governance/blob/master/reference/tags/release_cycle-with-intermediary.rst (TravT, 15:30:20)
    4. https://github.com/openstack/governance/blob/master/reference/tags/release_managed.rst (TravT, 15:30:41)
    5. https://github.com/openstack/governance/blob/master/reference/tags/release_has-stable-branches.rst (TravT, 15:31:12)
    6. ACTION: All to read release tags. We'll revisit this next week (TravT, 15:45:51)

  3. review process (TravT, 15:46:03)
    1. VOTE: Voted on "(what day next week works best for another hour review session) ?" Results are, fri: 1, thur: 1 (TravT, 15:55:49)

  4. reviews (TravT, 15:58:13)


Meeting ended at 16:00:34 UTC (full logs).

Action items

  1. TravT send session summit request to ttx
  2. All to read release tags. We'll revisit this next week


Action items, by person

  1. TravT
    1. TravT send session summit request to ttx


People present (lines said)

  1. TravT (143)
  2. nikhil_k (31)
  3. david-lyle (28)
  4. rosmaita (20)
  5. sjmc7 (12)
  6. openstack (12)
  7. lakshmiS (8)
  8. ekarlso (3)
  9. sigmavirus24 (2)


Generated by MeetBot 0.1.4.