#openstack-meeting-4: openstack search

Meeting started by TravT at 15:02:32 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/search-team-meeting-agenda (TravT, 15:04:17)

  1. RC1 Release (TravT, 15:04:28)
    1. https://bugs.launchpad.net/bugs/1501508 (TravT, 15:06:47)
    2. https://blueprints.launchpad.net/searchlight/+spec/plugin-config-options (TravT, 15:06:57)
    3. https://bugs.launchpad.net/bugs/1501539 (TravT, 15:15:27)
    4. https://bugs.launchpad.net/bugs/1479927 (TravT, 15:19:41)
    5. https://bugs.launchpad.net/bugs/1479927 (TravT, 15:26:16)
    6. https://review.openstack.org/223318 (TravT, 15:37:11)
    7. https://review.openstack.org/228998 (TravT, 15:37:25)
    8. https://review.openstack.org/228664 (TravT, 15:38:13)

  2. Mitaka Summit Sessions (TravT, 15:39:46)
    1. https://etherpad.openstack.org/p/searchlight-mitaka-summit (TravT, 15:40:05)
    2. ACTION: take a look at the etherpad and put in ideas, notes, questions, comments (TravT, 15:41:26)

  3. open discussion (TravT, 15:45:52)


Meeting ended at 15:50:22 UTC (full logs).

Action items

  1. take a look at the etherpad and put in ideas, notes, questions, comments


People present (lines said)

  1. TravT (96)
  2. rosmaita (15)
  3. sjmc7 (14)
  4. lakshmiS (10)
  5. openstack (8)
  6. david-lyle (3)
  7. nikhil (1)
  8. lakshmiS_ (1)


Generated by MeetBot 0.1.4.