#openstack-meeting-4: openstack search

Meeting started by TravT at 15:00:27 UTC (full logs).

Meeting summary

  1. general updates (TravT, 15:05:04)
  2. client repo merged (TravT, 15:07:12)
    1. https://github.com/openstack/python-searchlightclient (TravT, 15:08:12)

  3. spec repo started (TravT, 15:12:20)
    1. https://github.com/openstack/searchlight-specs (TravT, 15:12:32)

  4. Reno release notes (TravT, 15:13:11)
    1. https://review.openstack.org/#/c/247170/ (TravT, 15:13:22)

  5. cinder plugin update (TravT, 15:14:50)
  6. Swift integration updates (TravT, 15:21:45)
  7. openstack tag assertions (TravT, 15:32:04)
  8. oslo pools (TravT, 15:41:54)
    1. ACTION: lakshmiS_ to log oslo pools bug (TravT, 15:49:01)

  9. but review and blueprint review (TravT, 15:49:18)
    1. ACTION: TravT add BP to pull in simulator for notification testing (TravT, 15:51:48)
    2. https://review.openstack.org/#/q/status:open+project:openstack/searchlight-specs,n,z (TravT, 15:52:36)

  10. open discussion (TravT, 15:54:00)
    1. https://review.openstack.org/#/c/247271/ (TravT, 15:56:26)
    2. https://review.openstack.org/#/c/244875/ (TravT, 15:57:00)
    3. ACTION: sjmc7 to bring waffles to the next meeting (TravT, 15:58:01)


Meeting ended at 16:00:13 UTC (full logs).

Action items

  1. lakshmiS_ to log oslo pools bug
  2. TravT add BP to pull in simulator for notification testing
  3. sjmc7 to bring waffles to the next meeting


Action items, by person

  1. lakshmiS_
    1. lakshmiS_ to log oslo pools bug
  2. sjmc7
    1. sjmc7 to bring waffles to the next meeting
  3. TravT
    1. TravT add BP to pull in simulator for notification testing


People present (lines said)

  1. TravT (133)
  2. sjmc7 (29)
  3. lakshmiS_ (23)
  4. yingjun (9)
  5. dims (8)
  6. rosmaita (6)
  7. openstack (3)
  8. david-lyle (2)
  9. kragniz (2)
  10. lakshmiS (1)


Generated by MeetBot 0.1.4.