#openstack-meeting: Openstack Security Group

Meeting started by hyakuhei at 18:00:17 UTC (full logs).

Meeting summary

  1. OSSG meetup (hyakuhei, 18:02:16)
    1. ACTION: hyakuhei to gather headcount for food. (hyakuhei, 18:04:50)
    2. I'll see what we can do about HP sponsoring the group meal (hyakuhei, 18:05:14)

  2. Mailing List (hyakuhei, 18:05:23)
    1. Go subscribe: http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-security (hyakuhei, 18:06:02)

  3. OpenStack Security Notes (hyakuhei, 18:08:13)
    1. https://launchpad.net/osn (hyakuhei, 18:09:21)
    2. ACTION: hyakuhei publish Keystone DoS OSN. (hyakuhei, 18:11:00)

  4. OpenStack Summit (hyakuhei, 18:11:24)
    1. ACTION: hyakuhei to provide online meeting space, presentation and telecoms for anyone wanting to demo/preview/walkthrough content with the OSSG before the summit (hyakuhei, 18:16:22)

  5. Hardening Guide (hyakuhei, 18:16:59)
    1. https://github.com/hyakuhei/OSSG_Hardening_Guide (hyakuhei, 18:17:45)

  6. AoB (hyakuhei, 18:19:36)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-March/007023.html (rellerreller, 18:22:54)


Meeting ended at 18:30:10 UTC (full logs).

Action items

  1. hyakuhei to gather headcount for food.
  2. hyakuhei publish Keystone DoS OSN.
  3. hyakuhei to provide online meeting space, presentation and telecoms for anyone wanting to demo/preview/walkthrough content with the OSSG before the summit


Action items, by person

  1. hyakuhei
    1. hyakuhei to gather headcount for food.
    2. hyakuhei publish Keystone DoS OSN.
    3. hyakuhei to provide online meeting space, presentation and telecoms for anyone wanting to demo/preview/walkthrough content with the OSSG before the summit


People present (lines said)

  1. hyakuhei (58)
  2. rellerreller (10)
  3. lglenden (6)
  4. openstack (3)
  5. pentae (2)
  6. WayneL (1)
  7. Guest70823 (1)


Generated by MeetBot 0.1.4.