#openstack-meeting: OpenStack Security Group

Meeting started by bdpayne at 18:01:47 UTC (full logs).

Meeting summary

  1. Status of Action Items (bdpayne, 18:02:49)
    1. https://wiki.openstack.org/wiki/Security/How_To_Contribute (bdpayne, 18:07:13)
    2. ACTION: sriramhere to add info to wiki about getting involved early in the design process (bdpayne, 18:10:00)
    3. ACTION: bdpayne to continue improving presentation / wording on how to contribute wiki page (bdpayne, 18:10:22)
    4. ACTION: malini1 to work on linking glossary into security guide (bdpayne, 18:18:50)
    5. ACTION: so, next week I'd like to chat a bit in this meeting about our strategy for the summit (bdpayne, 18:24:39)


Meeting ended at 18:31:05 UTC (full logs).

Action items

  1. sriramhere to add info to wiki about getting involved early in the design process
  2. bdpayne to continue improving presentation / wording on how to contribute wiki page
  3. malini1 to work on linking glossary into security guide
  4. so, next week I'd like to chat a bit in this meeting about our strategy for the summit


Action items, by person

  1. bdpayne
    1. bdpayne to continue improving presentation / wording on how to contribute wiki page
  2. malini1
    1. malini1 to work on linking glossary into security guide
  3. sriramhere
    1. sriramhere to add info to wiki about getting involved early in the design process


People present (lines said)

  1. bdpayne (75)
  2. sriramhere (37)
  3. malini1 (18)
  4. randy_perryman (3)
  5. openstack (3)
  6. thomasbiege (2)
  7. DennyZhang (2)
  8. sdague (1)


Generated by MeetBot 0.1.4.