#openstack-meeting-3: openstack-swg

Meeting started by gothicmindfood at 14:01:25 UTC (full logs).

Meeting summary

  1. Leadership training & PTG announcements (gothicmindfood, 14:06:30)
    1. ACTION: gothicmindfood to finalize TC Vision Facilitation timing with Foundation/ZingTrain/TC (gothicmindfood, 14:22:01)

  2. SWG's PTG Vision (gothicmindfood, 14:23:39)
    1. https://etherpad.openstack.org/p/AtlantaPTG-SWG (gothicmindfood, 14:23:47)
    2. https://etherpad.openstack.org/p/AtlantaPTG-SWG-TCVision (gothicmindfood, 14:28:50)
    3. https://governance.openstack.org/election/ (fungi, 14:34:29)
    4. ACTION: gothicmindfood to post some visions-as-reference in TC Vision etherpad (gothicmindfood, 14:45:09)
    5. ACTION: ttx and johnthetubaguy to bring up vision planning at TC meeting open discussion (gothicmindfood, 14:55:48)


Meeting ended at 14:57:57 UTC (full logs).

Action items

  1. gothicmindfood to finalize TC Vision Facilitation timing with Foundation/ZingTrain/TC
  2. gothicmindfood to post some visions-as-reference in TC Vision etherpad
  3. ttx and johnthetubaguy to bring up vision planning at TC meeting open discussion


Action items, by person

  1. gothicmindfood
    1. gothicmindfood to finalize TC Vision Facilitation timing with Foundation/ZingTrain/TC
    2. gothicmindfood to post some visions-as-reference in TC Vision etherpad
  2. johnthetubaguy
    1. ttx and johnthetubaguy to bring up vision planning at TC meeting open discussion
  3. ttx
    1. ttx and johnthetubaguy to bring up vision planning at TC meeting open discussion


People present (lines said)

  1. gothicmindfood (114)
  2. johnthetubaguy (57)
  3. ttx (39)
  4. fungi (20)
  5. EmilienM (12)
  6. alexismonville (11)
  7. jroll (8)
  8. persia (3)
  9. openstack (3)
  10. edleafe (1)


Generated by MeetBot 0.1.4.