#openstack-meeting-3: openstack_upstream_institute

Meeting started by ildikov at 20:00:10 UTC (full logs).

Meeting summary

  1. Announcements (ildikov, 20:04:48)
  2. Open Reviews (ildikov, 20:08:01)
  3. Topics (ildikov, 20:18:04)
    1. https://docs.openstack.org/upstream-training/workflow-jenkins.html#1 (ildikov, 20:18:52)
    2. ACTION: jungleboyj to rename and update the Jenkins section (ildikov, 20:28:06)
    3. https://docs.openstack.org/upstream-training/workflow-metrics.html#1 (ildikov, 20:28:40)
    4. ACTION: ildikov to update the Metrics section (ildikov, 20:42:12)
    5. https://docs.openstack.org/upstream-training/workflow-setup-and-first-patch.html#1 (ildikov, 20:43:19)
    6. ACTION: jungleboyj to update first patch slide with running tests with tox (ildikov, 20:52:01)
    7. https://docs.openstack.org/upstream-training/workflow-using-sandbox.html#1 (ildikov, 20:53:48)

  4. Projects we need representation (ildikov, 20:59:25)


Meeting ended at 21:01:09 UTC (full logs).

Action items

  1. jungleboyj to rename and update the Jenkins section
  2. ildikov to update the Metrics section
  3. jungleboyj to update first patch slide with running tests with tox


Action items, by person

  1. ildikov
    1. ildikov to update the Metrics section
  2. jungleboyj
    1. jungleboyj to rename and update the Jenkins section
    2. jungleboyj to update first patch slide with running tests with tox


People present (lines said)

  1. ildikov (115)
  2. jungleboyj (58)
  3. spotz (18)
  4. jaypipes (12)
  5. marst (9)
  6. skelso (5)
  7. clarkb (4)
  8. mlavalle (3)
  9. openstack (3)
  10. vkmc (2)


Generated by MeetBot 0.1.4.