#openstack-meeting-3: openstack_upstream_institute

Meeting started by ildikov at 20:00:27 UTC (full logs).

Meeting summary

  1. Announcements (ildikov, 20:05:30)
  2. Open Reviews (ildikov, 20:12:52)
    1. https://review.openstack.org/#/q/project:openstack/training-guides (ildikov, 20:13:18)

  3. Projects/areas to cover during the training (ildikov, 20:17:58)
    1. https://etherpad.openstack.org/p/boston-upstream-institute-presenters (ildikov, 20:18:11)
    2. ACTION: ALL to check the latest version of the material: https://docs.openstack.org/upstream-training/ (ildikov, 20:38:36)


Meeting ended at 21:00:17 UTC (full logs).

Action items

  1. ALL to check the latest version of the material: https://docs.openstack.org/upstream-training/


Action items, by person

  1. openstack
    1. ALL to check the latest version of the material: https://docs.openstack.org/upstream-training/


People present (lines said)

  1. ildikov (130)
  2. jungleboyj (37)
  3. smcginnis (27)
  4. diablo_rojo (18)
  5. ianychoi (15)
  6. trevormc (11)
  7. spotz_ (10)
  8. mlavalle (5)
  9. kmARC (3)
  10. openstack (3)
  11. marst (2)
  12. mrmartin (1)
  13. blancos__ (1)


Generated by MeetBot 0.1.4.