#openstack-meeting-4: openstack-vahana

Meeting started by jasondotstar at 15:01:29 UTC (full logs).

Meeting summary

  1. Introduction (jasondotstar, 15:01:52)
    1. The OpenStack Vahana project is an attempt to re-ignite the OpenStack iOS Client project (jasondotstar, 15:02:39)
    2. https://etherpad.openstack.org/p/openstack-mobile-ios-brainstorm (jasondotstar, 15:03:29)

  2. Action Items from Last Meeting (jasondotstar, 15:06:15)
    1. ACTION: Ng to make contact with the UX team (jasondotstar, 15:09:48)
    2. ACTION: jasondotstar to make contact with either the infra team or the horizon team to identify use cases (jasondotstar, 15:12:45)
    3. AGREED: HP Public Cloud is available to us for the next 30-45 days for testing purposes (jasondotstar, 15:15:13)
    4. ACTION: jasondotstar to chat with -infra about public cloud API testing environment(s) (jasondotstar, 15:18:24)

  3. Additional Goals and Use Cases (jasondotstar, 15:21:12)
    1. AGREED: we should have a list of short-term goals to get the project progressing in the right direction (jasondotstar, 15:26:38)
    2. ACTION: come up with a list of short-term MVP goals (jasondotstar, 15:27:24)

  4. Current R&D (jasondotstar, 15:30:38)
  5. Q&A (jasondotstar, 15:32:20)
    1. ACTION: look into what we need to setup a project repositiory (jasondotstar, 15:36:32)


Meeting ended at 15:39:42 UTC (full logs).

Action items

  1. Ng to make contact with the UX team
  2. jasondotstar to make contact with either the infra team or the horizon team to identify use cases
  3. jasondotstar to chat with -infra about public cloud API testing environment(s)
  4. come up with a list of short-term MVP goals
  5. look into what we need to setup a project repositiory


Action items, by person

  1. jasondotstar
    1. jasondotstar to make contact with either the infra team or the horizon team to identify use cases
    2. jasondotstar to chat with -infra about public cloud API testing environment(s)
  2. Ng
    1. Ng to make contact with the UX team
  3. UNASSIGNED
    1. come up with a list of short-term MVP goals
    2. look into what we need to setup a project repositiory


People present (lines said)

  1. jasondotstar (114)
  2. Ng (17)
  3. openstack (3)


Generated by MeetBot 0.1.4.