#openstack-meeting: OpenStackClient

Meeting started by dtroyer at 19:01:12 UTC (full logs).

Meeting summary

  1. open actions (dtroyer, 19:06:09)
    1. talk about fixtures and plugins at summit (dtroyer, 19:10:53)
    2. ACTION: dtroyer carry forward JSON input BP (dtroyer, 19:12:14)
    3. https://pypi.python.org/pypi/bprofile/1.3.1 is one (jogo, 19:21:25)

  2. summit sessions (dtroyer, 19:24:50)
    1. https://etherpad.openstack.org/p/liberty-osc-summit-topics (dtroyer, 19:26:56)

  3. review reviews (dtroyer, 19:43:28)
    1. https://review.openstack.org/129795 (dtroyer, 19:43:47)

  4. bug review (dtroyer, 19:54:12)


Meeting ended at 20:00:54 UTC (full logs).

Action items

  1. dtroyer carry forward JSON input BP


Action items, by person

  1. dtroyer
    1. dtroyer carry forward JSON input BP


People present (lines said)

  1. dtroyer (83)
  2. stevemar (67)
  3. terrylhowe (8)
  4. sigmavirus24 (7)
  5. jogo (7)
  6. openstack (4)
  7. lhcheng (2)
  8. patchbot (1)


Generated by MeetBot 0.1.4.