#openstack-meeting: OpenStackclient

Meeting started by dtroyer at 19:02:30 UTC (full logs).

Meeting summary

  1. open actions (dtroyer, 19:03:58)
    1. ACTION: stevemar (carry forward) translate bug 1406470 to a dev docs entry (dtroyer, 19:06:56)

  2. Releases (dtroyer, 19:07:47)
    1. https://review.openstack.org/#/c/174447/1 (dhellmann, 19:11:59)
    2. AGREED: hold 1.1.1 release until https://review.openstack.org/#/c/165755/11 merges (dtroyer, 19:13:10)

  3. bugs (dtroyer, 19:27:19)
  4. Vancouver Summit planning (dtroyer, 19:29:53)
    1. https://docs.google.com/spreadsheets/d/1vCTZBJKCMZ2xBhglnuK3ciKo3E8UMFo5S5lmIAYMCSE/edit#gid=827503418 line 19 (dtroyer, 19:33:17)

  5. open discussion (dtroyer, 19:36:05)


Meeting ended at 19:51:08 UTC (full logs).

Action items

  1. stevemar (carry forward) translate bug 1406470 to a dev docs entry


Action items, by person

  1. stevemar
    1. stevemar (carry forward) translate bug 1406470 to a dev docs entry


People present (lines said)

  1. dtroyer (79)
  2. dhellmann (26)
  3. stevemar (19)
  4. clarkb (14)
  5. terrylhowe (6)
  6. openstack (6)
  7. etoews (2)
  8. sigmavirus24 (2)
  9. briancurtin (1)


Generated by MeetBot 0.1.4.