#openstack-meeting: openstackclient

Meeting started by stevemar at 19:07:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/OpenStackClient (stevemar, 19:07:32)
    2. https://review.openstack.org/#/c/204364/ and https://review.openstack.org/#/c/204325/ (stevemar, 19:09:58)
    3. https://review.openstack.org/#/c/186720/ (stevemar, 19:15:56)
    4. ACTION: stevemar to bug dhellmann about a cliff release (stevemar, 19:22:52)
    5. https://bugs.launchpad.net/openstack-gate/+bug/1482350 (mriedem, 19:30:00)


Meeting ended at 19:54:11 UTC (full logs).

Action items

  1. stevemar to bug dhellmann about a cliff release


Action items, by person

  1. stevemar
    1. stevemar to bug dhellmann about a cliff release


People present (lines said)

  1. stevemar (65)
  2. mriedem (39)
  3. terrylhowe (32)
  4. lhcheng (6)
  5. openstack (4)
  6. mtreinish (3)
  7. uvirtbot (2)
  8. dolphm (1)


Generated by MeetBot 0.1.4.