#openstack-meeting: OpenStackClient

Meeting started by dtroyer at 19:01:07 UTC (full logs).

Meeting summary

  1. CLI deploy guide updates (dtroyer, 19:04:00)
  2. release planning (dtroyer, 19:21:12)
    1. https://launchpad.net/bugs/1528249 is the only break in network that I am aware of (rtheis, 19:27:49)
    2. AGREED: network API subnet and port CRUD are the blockers for next release (dtroyer, 19:35:56)

  3. open reviews (dtroyer, 19:36:15)
  4. open bugs (dtroyer, 19:41:35)
    1. https://bugs.launchpad.net/python-openstackclient/+bug/1531574 is worth a look (stevemar, 19:42:52)

  5. open discussion (dtroyer, 19:53:35)


Meeting ended at 19:59:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dtroyer (89)
  2. stevemar (56)
  3. rtheis (11)
  4. terrylhowe (10)
  5. dhellmann (10)
  6. openstack (5)
  7. MeganR (3)
  8. dstanek (1)


Generated by MeetBot 0.1.4.