#openstack-meeting: openstackclient

Meeting started by rtheis at 19:02:35 UTC (full logs).

Meeting summary

  1. reviews (rtheis, 19:04:21)
    1. https://review.openstack.org/#/c/268907/ (rtheis, 19:17:32)
    2. https://github.com/openstack/python-openstackclient/search?utf8=%E2%9C%93&q=choices (stevemar, 19:19:09)
    3. ACTION: rtheis write developers doc update for handling choices in arguments (rtheis, 19:25:02)
    4. ACTION: stevemar to document all the steps for creating an OSC plugin (rtheis, 19:27:08)

  2. bugs (rtheis, 19:28:35)
    1. https://bugs.launchpad.net/python-openstackclient (stevemar, 19:29:12)
    2. https://blueprints.launchpad.net/python-openstackclient/+spec/neutron-client (rtheis, 19:31:54)

  3. open discussion (rtheis, 19:44:41)


Meeting ended at 19:55:38 UTC (full logs).

Action items

  1. rtheis write developers doc update for handling choices in arguments
  2. stevemar to document all the steps for creating an OSC plugin


Action items, by person

  1. rtheis
    1. rtheis write developers doc update for handling choices in arguments
  2. stevemar
    1. stevemar to document all the steps for creating an OSC plugin


People present (lines said)

  1. stevemar (72)
  2. rtheis (64)
  3. dtroyer (39)
  4. terrylhowe (5)
  5. openstack (5)
  6. MeganR (1)
  7. breton (1)


Generated by MeetBot 0.1.4.