#openstack-meeting-3: openstackclient

Meeting started by rtheis at 13:01:01 UTC (full logs).

Meeting summary

  1. releases (rtheis, 13:01:10)
    1. https://github.com/openstack/osc-lib/releases/tag/0.2.0 (rtheis, 13:01:27)
    2. ACTION: rtheis submit patch for 0.2.1 osc-lib release (rtheis, 13:05:52)
    3. https://review.openstack.org/#/c/300388/ (rtheis, 13:06:34)
    4. https://review.openstack.org/#/c/283554/ (rtheis, 13:07:42)
    5. https://review.openstack.org/#/c/311460/ (rtheis, 13:07:46)

  2. reviews (rtheis, 13:08:44)
  3. bugs (rtheis, 13:11:31)
    1. https://bugs.launchpad.net/python-openstackclient/+bug/1596511 (RuiChen, 13:12:21)
    2. https://bugs.launchpad.net/python-openstackclient/+bug/1592906 (stevemar, 13:14:49)

  4. open discussion (rtheis, 13:21:10)
    1. https://review.openstack.org/#/c/310193/ (RuiChen, 13:21:50)


Meeting ended at 13:55:07 UTC (full logs).

Action items

  1. rtheis submit patch for 0.2.1 osc-lib release


Action items, by person

  1. rtheis
    1. rtheis submit patch for 0.2.1 osc-lib release


People present (lines said)

  1. rtheis (88)
  2. stevemar (69)
  3. RuiChen (26)
  4. amotoki (7)
  5. openstack (5)


Generated by MeetBot 0.1.4.