#openstack-meeting-4: operators_ops_tools_monitoring

Meeting started by raginbajin at 19:00:21 UTC (full logs).

Meeting summary

  1. Pre-Agenda (j^2, 19:03:52)
    1. ACTION: j^2 creates the agendas for the following meetings and adds them to OSOps. Create template and template email to pre announce the meetings (j^2, 19:07:39)

  2. Meeting times (j^2, 19:07:54)
  3. Coding Standards (j^2, 19:12:33)
    1. ACTION: j^2 to figure out how to use zuul to validate against the pep8 (python|bash) and rubocop linters (j^2, 19:19:50)

  4. Open Floor (j^2, 19:23:17)
    1. https://review.openstack.org/#/c/247075/ (j^2, 19:45:51)
    2. https://review.openstack.org/#/c/247070/ (j^2, 19:45:59)


Meeting ended at 19:48:09 UTC (full logs).

Action items

  1. j^2 creates the agendas for the following meetings and adds them to OSOps. Create template and template email to pre announce the meetings
  2. j^2 to figure out how to use zuul to validate against the pep8 (python|bash) and rubocop linters


Action items, by person

  1. j^2
    1. j^2 creates the agendas for the following meetings and adds them to OSOps. Create template and template email to pre announce the meetings
    2. j^2 to figure out how to use zuul to validate against the pep8 (python|bash) and rubocop linters


People present (lines said)

  1. j^2 (68)
  2. mdorman (29)
  3. klindgren (22)
  4. raginbajin (16)
  5. balajin (7)
  6. openstack (4)


Generated by MeetBot 0.1.4.