#openstack-meeting-4: operators_ops_tools_monitoring

Meeting started by j^2 at 19:00:54 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/osops-irc-meeting-20151216 (j^2, 19:02:45)

  1. previous business (j^2, 19:06:28)
  2. Talk about releases for repos other than tools-contrib and tools-generic (j^2, 19:11:28)
    1. https://www.rdoproject.org/packaging/rdo-packaging.html (j^2, 19:12:22)
    2. https://wiki.openstack.org/wiki/Osops (j^2, 19:12:50)
    3. ACTION: rockyg will write up a way to tag per day for the repos (j^2, 19:24:00)

  3. Talk about osops-coda (j^2, 19:25:22)
  4. Notes4chairs (j^2, 19:34:04)
    1. https://wiki.openstack.org/wiki/OSOpsNotes4Chairs (j^2, 19:34:39)
    2. ACTION: j^2 post to ML for more volunteer chairs for osops meeting (j^2, 19:36:15)

  5. Waiting on so we can add the bashte jobs to tools generic (j^2, 19:39:54)
    1. https://review.openstack.org/#/c/229031/ -> https://review.openstack.org/#/c/229043/ (j^2, 19:40:24)
    2. http://superuser.openstack.org/articles/check-out-this-tool-library-for-openstack-operators (j^2, 19:41:21)
    3. http://git.openstack.org/cgit/openstack-dev/bashate/tree/README.rst (j^2, 19:43:34)
    4. http://git.openstack.org/cgit/openstack-dev/bashate/tree/README.rst (j^2, 19:44:57)

  6. Open Floor (j^2, 19:46:53)


Meeting ended at 19:51:24 UTC (full logs).

Action items

  1. rockyg will write up a way to tag per day for the repos
  2. j^2 post to ML for more volunteer chairs for osops meeting


Action items, by person

  1. j^2
    1. j^2 post to ML for more volunteer chairs for osops meeting
  2. rockyg
    1. rockyg will write up a way to tag per day for the repos


People present (lines said)

  1. j^2 (120)
  2. rockyg (24)
  3. serverascode (10)
  4. EmilienM (8)
  5. raginbajin (5)
  6. openstack (4)
  7. klindgren (4)


Generated by MeetBot 0.1.4.