#openstack-meeting-4: operators_ops_tools_monitoring

Meeting started by j^2 at 19:00:46 UTC (full logs).

Meeting summary

  1. Rollcall (j^2, 19:00:58)
    1. https://etherpad.openstack.org/p/osops-irc-meeting-20160127 (docaedo, 19:03:37)

  2. Previous Business (raginbajin, 19:04:30)
    1. http://eavesdrop.openstack.org/irc-meetings.ical (docaedo, 19:14:12)
    2. https://review.openstack.org/#/c/268326/ (raginbajin, 19:14:51)

  3. New Business (raginbajin, 19:18:50)
  4. Talk about finding a place for Operator bits in the Community App Catalog (apps.openstack.org) (raginbajin, 19:18:52)
    1. https://apps.openstack.org (docaedo, 19:19:49)

  5. Other new business (raginbajin, 19:33:21)
  6. Mid-Cycle (raginbajin, 19:33:26)
    1. ACTION: rockyg will talk with Tom F. about mentioning the OSOPS group in the introduction slides. (raginbajin, 19:37:20)
    2. ACTION: mdorman will update the osops repo's readme files to give a better description of their purpose. (raginbajin, 19:40:54)


Meeting ended at 19:45:22 UTC (full logs).

Action items

  1. rockyg will talk with Tom F. about mentioning the OSOPS group in the introduction slides.
  2. mdorman will update the osops repo's readme files to give a better description of their purpose.


Action items, by person

  1. mdorman
    1. mdorman will update the osops repo's readme files to give a better description of their purpose.
  2. rockyg
    1. rockyg will talk with Tom F. about mentioning the OSOPS group in the introduction slides.


People present (lines said)

  1. raginbajin (54)
  2. docaedo (35)
  3. mdorman (25)
  4. rockyg (22)
  5. j^2 (10)
  6. openstack (4)
  7. klindgren (2)


Generated by MeetBot 0.1.4.