#openstack-meeting-4: operators_ops_tools_monitoring

Meeting started by RaginBajin at 18:59:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/osops-irc-meeting-20160504 (RaginBajin, 18:59:49)

  1. Summit Recap (RaginBajin, 19:09:21)
    1. https://etherpad.openstack.org/p/AUS-ops-Liberty-upgrades and https://etherpad.openstack.org/p/AUS-ops-informal-meetup (RaginBajin, 19:20:18)
    2. ACTION: raginbajin will send out an email asking for help to break down an etherpad or two to collect data to share with the group and nova about problems identified. (RaginBajin, 19:24:52)
    3. ACTION: RaginBajin to email out to the mailing list discussing the idea of liasons working between osops and project teams. Hopefully this will bring in some feedback. (RaginBajin, 19:28:20)

  2. new business (RaginBajin, 19:30:50)
    1. HELP: Request for operator review of nova spec https://review.openstack.org/#/c/306647/ Improve Scheduler Logging (mriedem, 19:33:24)
    2. HELP: Request for operator review of nova spec https://review.openstack.org/#/c/311529/ Add spec for lower case metadata keys only (mriedem, 19:33:32)


Meeting ended at 19:46:32 UTC (full logs).

Action items

  1. raginbajin will send out an email asking for help to break down an etherpad or two to collect data to share with the group and nova about problems identified.
  2. RaginBajin to email out to the mailing list discussing the idea of liasons working between osops and project teams. Hopefully this will bring in some feedback.


Action items, by person

  1. RaginBajin
    1. raginbajin will send out an email asking for help to break down an etherpad or two to collect data to share with the group and nova about problems identified.
    2. RaginBajin to email out to the mailing list discussing the idea of liasons working between osops and project teams. Hopefully this will bring in some feedback.


People present (lines said)

  1. RaginBajin (53)
  2. mriedem (49)
  3. mdorman (25)
  4. openstack (3)
  5. rockyg (1)


Generated by MeetBot 0.1.4.