#openstack-meeting-4: operators_telco_nfv

Meeting started by serverascode at 15:01:26 UTC (full logs).

Meeting summary

  1. rollcall (serverascode, 15:01:38)
    1. Uli Kleber (ulik, 15:01:58)

  2. last meeting actions (serverascode, 15:05:57)
    1. http://eavesdrop.openstack.org/meetings/operators_telco_nfv/2016/operators_telco_nfv.2016-06-15-15.00.html (serverascode, 15:06:24)
    2. Very much a first draft of the mission statement, as a starting point for discussion and consideration: (PerfectChaos, 15:09:26)
    3. The OpenStack Operators Telecom and NFV Working Group aims to effect enhancements to OpenStack which benefit operators specifically running telecommunication services and Network Function Virtualization (NFV) on top of OpenStack. These services have their own particular problems and challenges which are less obvious to those not running them, and therefore are less likely to receive developer attention. The Working Group thus aims to (PerfectChaos, 15:09:39)
    4. To achieve this, with each release the group identifies the issues most commonly faced by telecommunications and NFV operators and for each ensures that action is being taken to address it in an appropriate way, including liaising with developers, raising and highlighting bug reports and chasing up pending work. For each release the Working Group will produce a record of issues identified, what is being done to resolve them and an ex (PerfectChaos, 15:09:50)
    5. If that got cut off, it should conclude: For each release the Working Group will produce a record of issues identified, what is being done to resolve them and an expected timescale for improvement. (PerfectChaos, 15:11:14)
    6. http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators (serverascode, 15:13:29)

  3. opnfv summit bof (serverascode, 15:16:45)
  4. mailing list tag (serverascode, 15:18:28)
    1. https://etherpad.openstack.org/p/opnfv-ops-bof (serverascode, 15:19:36)
    2. AGREED: use [telecom-nfv] for the openstack operators email list (serverascode, 15:28:55)
    3. ACTION: serverascode set [telecom-nfv] tag (serverascode, 15:30:52)

  5. open discussion (serverascode, 15:30:58)
    1. ACTION: ulik share operators list and tag with OPNFV folks (serverascode, 15:31:48)
    2. ops/arch guide team having a meeting Thu June 30 (serverascode, 15:33:34)


Meeting ended at 15:36:36 UTC (full logs).

Action items

  1. serverascode set [telecom-nfv] tag
  2. ulik share operators list and tag with OPNFV folks


Action items, by person

  1. serverascode
    1. serverascode set [telecom-nfv] tag
  2. ulik
    1. ulik share operators list and tag with OPNFV folks


People present (lines said)

  1. serverascode (78)
  2. ulik (31)
  3. PerfectChaos (13)
  4. openstack (3)
  5. vhoward (3)
  6. gzhai2 (1)


Generated by MeetBot 0.1.4.