#openstack-meeting-4: operators_telco_nfv

Meeting started by serverascode at 15:00:17 UTC (full logs).

Meeting summary

  1. roll call (serverascode, 15:02:03)
    1. https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda (serverascode, 15:03:11)
    2. http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators (serverascode, 15:04:52)

  2. Performance Team (serverascode, 15:05:08)
    1. ACTION: serverascode check with performance team on NFV activities (serverascode, 15:05:58)
    2. https://wiki.openstack.org/wiki/Performance_Team (serverascode, 15:06:50)
    3. https://wiki.opnfv.org/display/qtip/Platform+Performance+Benchmarking (GeraldK, 15:07:26)
    4. https://wiki.opnfv.org/display/storperf/Storperf (GeraldK, 15:07:44)

  3. Election of co-chairs (serverascode, 15:11:33)
    1. https://wiki.openstack.org/wiki/PublicCloudWorkingGroup (serverascode, 15:13:13)

  4. Project Repository (serverascode, 15:25:18)
    1. https://review.openstack.org/#/c/417522/ (serverascode, 15:25:47)
    2. https://git.openstack.org/cgit/openstack/arch-wg/ (serverascode, 15:27:01)
    3. https://git.openstack.org/cgit/openstack/arch-wg/tree/ (serverascode, 15:28:03)
    4. https://git.openstack.org/cgit/openstack/ops-telecom-nfv/ (serverascode, 15:29:15)
    5. https://git.openstack.org/cgit/openstack/performance-docs/ (serverascode, 15:31:29)

  5. Boston Summit Space Request (serverascode, 15:33:23)
    1. ACTION: serverascode make Boston space request (serverascode, 15:38:24)
    2. Milan Operators Meetup (serverascode, 15:41:51)
    3. https://etherpad.openstack.org/p/MIL-ops-meetup (serverascode, 15:41:53)

  6. Telco related UX persona (serverascode, 15:43:36)
    1. https://etherpad.openstack.org/p/osux-persona-nocengineer (GeraldK, 15:44:30)
    2. https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Capacity_Management (GeraldK, 15:46:24)
    3. http://specs.openstack.org/openstack/openstack-user-stories/user-stories/proposed/capacity_management.html (GeraldK, 15:46:51)

  7. Attracting more people to the team (serverascode, 15:52:26)
    1. https://wiki.opnfv.org/display/meetings/TSC (GeraldK, 15:55:06)


Meeting ended at 15:59:59 UTC (full logs).

Action items

  1. serverascode check with performance team on NFV activities
  2. serverascode make Boston space request


Action items, by person

  1. serverascode
    1. serverascode check with performance team on NFV activities
    2. serverascode make Boston space request


People present (lines said)

  1. serverascode (112)
  2. GeraldK (36)
  3. ad_rien_ (36)
  4. shintaro (20)
  5. PerfectChaos (13)
  6. jamemcc (13)
  7. openstack (3)
  8. zhubingbing (1)
  9. sp__ (1)


Generated by MeetBot 0.1.4.