#openstack-meeting-4: operators_telco_nfv

Meeting started by serverascode at 15:00:35 UTC (full logs).

Meeting summary

  1. roll call (serverascode, 15:00:52)
    1. https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda (serverascode, 15:01:14)

  2. actions from last meeting (serverascode, 15:06:09)
    1. ACTION: jamemcc create a poll for a monthly UC meeting time where other WGs could come and report on their activities (serverascode, 15:30:12)
    2. ACTION: shintaro coordination with OPNFV regarding the once per month UC meeting time in which other WGs and communities can report their activities (serverascode, 15:31:19)
    3. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (jamemcc, 15:50:50)


Meeting ended at 15:59:31 UTC (full logs).

Action items

  1. jamemcc create a poll for a monthly UC meeting time where other WGs could come and report on their activities
  2. shintaro coordination with OPNFV regarding the once per month UC meeting time in which other WGs and communities can report their activities


Action items, by person

  1. jamemcc
    1. jamemcc create a poll for a monthly UC meeting time where other WGs could come and report on their activities
  2. shintaro
    1. shintaro coordination with OPNFV regarding the once per month UC meeting time in which other WGs and communities can report their activities


People present (lines said)

  1. ad_rien_ (83)
  2. serverascode (74)
  3. shintaro (29)
  4. ildikov (26)
  5. emagana (22)
  6. jamemcc (17)
  7. emagana_ (9)
  8. ansmith (4)
  9. kgiusti (4)
  10. mrhillsman (3)
  11. openstack (3)


Generated by MeetBot 0.1.4.