#openstack-meeting-3: ops-guide

Meeting started by ShillaSaebi at 21:41:07 UTC (full logs).

Meeting summary

  1. Action items from the previous meeting (ShillaSaebi, 21:42:50)
    1. https://review.openstack.org/#/c/246607/ (ShillaSaebi, 21:47:47)

  2. revising and updating (ShillaSaebi, 21:51:02)
    1. ACTION: loquacities to let everyone know there will be a virtual architecture guide swarm soon to the newsletter (ShillaSaebi, 22:04:07)
    2. ACTION: Shilla to create a doodle and come up with a consensus for dates (ShillaSaebi, 22:04:19)
    3. ACTION: Shilla to send the doodle out to the docs and operators ML (ShillaSaebi, 22:04:31)

  3. Our approach (ShillaSaebi, 22:07:20)
    1. ACTION: darrenc to fire up an etherpad with the proposed TOC and ask ML for feedback and comments (ShillaSaebi, 22:11:30)

  4. Operations guide (ShillaSaebi, 22:12:46)
  5. Open Discussion (ShillaSaebi, 22:23:25)


Meeting ended at 22:26:40 UTC (full logs).

Action items

  1. loquacities to let everyone know there will be a virtual architecture guide swarm soon to the newsletter
  2. Shilla to create a doodle and come up with a consensus for dates
  3. Shilla to send the doodle out to the docs and operators ML
  4. darrenc to fire up an etherpad with the proposed TOC and ask ML for feedback and comments


Action items, by person

  1. darrenc
    1. darrenc to fire up an etherpad with the proposed TOC and ask ML for feedback and comments
  2. loquacities
    1. loquacities to let everyone know there will be a virtual architecture guide swarm soon to the newsletter
  3. UNASSIGNED
    1. Shilla to create a doodle and come up with a consensus for dates
    2. Shilla to send the doodle out to the docs and operators ML


People present (lines said)

  1. ShillaSaebi (99)
  2. darrenc (43)
  3. loquacities (31)
  4. vichoward (13)
  5. xavpaice (8)
  6. gutbuster (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.