#openstack-meeting-3: ops_guide

Meeting started by darrenc at 21:46:45 UTC (full logs).

Meeting summary

  1. Action items from the previous meeting (darrenc, 21:48:05)
    1. ACTION: Shilla to provide more enterprise ops documentation (darrenc, 21:51:35)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/1375623 (darrenc, 21:53:12)

  2. bug spotlight (darrenc, 21:54:17)
    1. https://bugs.launchpad.net/openstack-manuals/+bug/1457767 (darrenc, 21:55:08)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/1457770 (darrenc, 21:55:18)
    3. https://bugs.launchpad.net/openstack-manuals/+bug/1457768 (darrenc, 21:55:26)
    4. https://bugs.launchpad.net/openstack-manuals/+bug/1499114 (darrenc, 21:55:35)

  3. Arch Guide (darrenc, 21:57:22)
    1. https://review.openstack.org/#/c/347577/ (darrenc, 22:09:24)
    2. https://review.openstack.org/#/c/341318/ (darrenc, 22:09:46)
    3. https://review.openstack.org/#/c/337441/ (darrenc, 22:09:57)

  4. open discussion (darrenc, 22:18:51)


Meeting ended at 22:24:04 UTC (full logs).

Action items

  1. Shilla to provide more enterprise ops documentation


People present (lines said)

  1. darrenc (65)
  2. someara2 (20)
  3. openstack (9)
  4. katomo (5)


Generated by MeetBot 0.1.4.