#openstack-meeting-3: ops_guide

Meeting started by DevonBoatwright at 21:30:38 UTC (full logs).

Meeting summary

  1. Previous meeting action items (DevonBoatwright, 21:43:14)
    1. https://bugs.launchpad.net/openstack-manuals/+bug/1457770 (DevonBoatwright, 21:44:37)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/1457768 (DevonBoatwright, 21:44:59)
    3. https://bugs.launchpad.net/openstack-manuals/+bug/1499114 (DevonBoatwright, 21:45:15)

  2. Ops Guide (DevonBoatwright, 21:53:26)
  3. Previous meeting action items (DevonBoatwright, 21:54:06)
    1. ACTION: rcaballeromx to pick up bug 1499114 (DevonBoatwright, 21:55:59)

  4. Ops Guide (DevonBoatwright, 21:57:29)
    1. ACTION: Shilla to provide more enterprise ops documentation in google docs (DevonBoatwright, 22:04:19)

  5. Arch Guide (DevonBoatwright, 22:04:40)
  6. Open Discussion (DevonBoatwright, 22:17:36)
    1. https://wiki.openstack.org/wiki/Operations/Meetups (darrenc, 22:21:00)


Meeting ended at 22:29:46 UTC (full logs).

Action items

  1. rcaballeromx to pick up bug 1499114
  2. Shilla to provide more enterprise ops documentation in google docs


Action items, by person

  1. rcaballeromx
    1. rcaballeromx to pick up bug 1499114


People present (lines said)

  1. darrenc (68)
  2. DevonBoatwright (54)
  3. rcaballeromx (26)
  4. openstack (10)


Generated by MeetBot 0.1.4.