#openstack-meeting-3: Ops Guide Specialty Team

Meeting started by ShillaSaebi at 21:33:22 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/279276 (njohnston, 21:42:49)

  1. arch guide (ShillaSaebi, 21:48:07)
    1. https://etherpad.openstack.org/p/OpenStack-Bug-Smash-Mitaka (ShillaSaebi, 21:48:42)

  2. ops guide (ShillaSaebi, 22:02:52)
    1. ACTION: create bugs for task listed in https://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items (darrenc, 22:21:18)
    2. ACTION: Ask on ops ML who can moderate an ops guide session during the ops midcycle (darrenc, 22:22:48)
    3. ACTION: Ask on ops and docs ML who can participate in the OS hackfest (darrenc, 22:23:32)
    4. ACTION: darrenc create bugs for task listed in https://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items (katomo, 22:23:45)


Meeting ended at 22:50:11 UTC (full logs).

Action items

  1. create bugs for task listed in https://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items
  2. Ask on ops ML who can moderate an ops guide session during the ops midcycle
  3. Ask on ops and docs ML who can participate in the OS hackfest
  4. darrenc create bugs for task listed in https://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items


Action items, by person

  1. darrenc
    1. darrenc create bugs for task listed in https://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items
  2. openstack
    1. create bugs for task listed in https://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items
    2. darrenc create bugs for task listed in https://wiki.openstack.org/wiki/Architecture_Design_Guide_work_items
  3. UNASSIGNED
    1. Ask on ops ML who can moderate an ops guide session during the ops midcycle
    2. Ask on ops and docs ML who can participate in the OS hackfest


People present (lines said)

  1. ShillaSaebi (105)
  2. darrenc (80)
  3. katomo (13)
  4. njohnston (10)
  5. vhoward (9)
  6. DevonBoatwright (5)
  7. openstack (3)
  8. anteaya (1)


Generated by MeetBot 0.1.4.